Backup Exec Beta FAQ

BE_128_shadowed

This morning the Backup Exec Beta team posted an update to their blog answering some questions they have been getting surrounding the beta program.

Here are the key points that I took away from this update.

  • You must have Backup Exec 2010 or Backup Exec 2012 already installed on your system. The beta will be delivered as a Service Pack update and should be installed as such (SP3 for Backup Exec 2010 and SP2 for Backup Exec 2012).
  • This initial delivery of the beta will only support remote protection (Agent for Windows) of Windows Server 2012, this means that Backup Exec must be installed on a Windows Server 2008 R2 box or lower.
  • No multi-server jobs will be available in the initial release of the beta, the job monitor will also not be available..

Links to trail version of Backup Exec and Windows Server

Backup Exec 2010 https://www4.symantec.com/Vrt/offer?a_id=91912

Backup Exec 2012 https://www4.symantec.com/Vrt/offer?a_id=142338

Windows Server 2008 R2 http://technet.microsoft.com/en-us/evalcenter/dd459137.aspx

Windows Server 2012 http://technet.microsoft.com/en-au/evalcenter/hh670538.aspx

@PCVirus_AU
Titan Solutions

Advertisements

About Phill McSherry
Phill McSherry has been working in the Australian IT industry for over 20 years and is the technical manager and solutions architect for managed services provider Titan Solutions - www.titansolutions.com.au

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: